Announcement

Collapse
No announcement yet.

How To .. ?

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I upgraded the firmware and checked it in C1E_02060, but also the "cancel" button does not work.

    Comment


    • Ok, I'm seeing the issue, fixing it..please use [Stop] in the mean time
      1. Mecha it possible.
      2. Mecha it easy.
      3. Mecha team up.

      4. ..

      Comment


      • Is fixed, sorry for any trouble caused.

        That was actually caused by a fix, Cancel acted like Stop for scripted presets, like emergency stop when it should stop smoothly instead.
        I fixed that only to find out thanks to your feedback, that Cancel command is ignored by script while the Stop didn't,
        so what was looking like Cancel working before was actually Stop..

        But now Cancel work as it should.

        --------------------8<------------------------------------

        C1E_02061

        Addressed an issue regarding the [Cancel] command not working with DAC presets, sometimes.

        --------------------8<------------------------------------
        1. Mecha it possible.
        2. Mecha it easy.
        3. Mecha team up.

        4. ..

        Comment


        • Question to the W, B, E, A settings.

          lets assume I want to take a night time HDR panorama with quite long exposure times up to 30s (e.g. 30s - 8s - 2s)
          The HDR sequence will be done by the camera, so I set 1 IMG in the UI.

          Which parameter should I set to which time so that the head will not move before the last HDR frame is captured.

          My guess would be to set A to at least the time that all three expsures will need together (e.g. 30s - 8s - 2s -> A:>=40s).

          Or are there better ways for the settings to be made?

          Frank

          Comment


          • In the scenario you described, with known time needed for all exposures in the set of bracketing,
            setting A: 40 sec will be the best way.
            1. Mecha it possible.
            2. Mecha it easy.
            3. Mecha team up.

            4. ..

            Comment


            • Thank you Dorin 👍

              Comment


              • Thanks Dorin for the implementation of the Aux-Port.

                I tried these but have pronlems to understand. My remote has only one button with two states: Half-pressed and pressed. Each Pressed state include also a half-pressed. So with "test" in the protocol-field i can achieve

                1A
                2A
                3A
                ...
                1A1S
                2A1S
                3A1S
                ...

                but not 1S alone or 2S or 3S. Also it's not possible to do xS before xA but it's possible to achieve xA1SxA but this is fairly complicated :-)

                As far as i understand each button on the Mecha needs it's own code, so if i'd like to run "3" and ">" i must fire the code for "3", and then for ">", right?

                I also tried your example with 5=0A to rotate the Mecha indefinitely while holding A on the remote, but this didn't work. A is first recognized on the Mecha when i release the button on the remote.

                Also it would be great if showing the recognized commands in the interface would be ON by default and not only when "test" is entered in the protocol field.

                Klicke auf die Grafik f?r eine vergr??erte Ansicht  Name: IMG_3170.JPG Ansichten: 2 Gr??e: 947,7 KB ID: 32032
                Last edited by msimons; April 11th, 2020, 01:52 AM.

                Comment


                • You can try this,

                  1) in config at Custom Protocol on AUX Port: [ 5=1A,4=0S,1=2A,6=3A, ] without brackets
                  2) [Apply] then [Reboot]
                  3) in Row page load the preset you saved in Ring page, you should have the settings from Ring and you can fine-tune some more setting specific to Row.
                  4) Select [Scripted] instead of [Single]
                  5) Enter in the text area below

                  S=0,=P(,=P),

                  this will script the preset to wait a command before each position in preset
                  6) Click/tap on [ Save1 ]
                  this will save this preset for button1 of MECHA (so will overwrite the old button 1 preset, just to know that)

                  7) you should have programmed now a protocol which does this

                  a) Full Press on remote will rotate continuously to left as long as you keep the button pressed.
                  b) 2 Half Press and wait a second then 1 Half Press will launch the button 1 preset and the LEDs will blink : as pause
                  c) 1 Half Press will shoot and go to the next position
                  d) 3 Half Press will terminate like emergency stop

                  please try first on tripod until you get familiarized with this, then use on pole.
                  1. Mecha it possible.
                  2. Mecha it easy.
                  3. Mecha team up.

                  4. ..

                  Comment


                  • Thank you, i'll try that out later!

                    Wouldn't it be easier to assign the remote to the interface-button "1 right" instead of scripting the shoot & wait-procedure?

                    Does changing the protocol always need a reboot? This is misleadingly expressed in the firmware history. After entering "test", we need to apply and reboot, after the following testing and entering the real codes in the protocol field, we should just press apply. No reboot anymore?

                    Comment


                    • In the future will be possible to assign remote to interface, now it assigns to MECHA buttons only

                      Reboot is needed when the protocol text box is changed from blank to some text,
                      if MECHA started with some text there, simply apply will be enough to update the protocol.
                      1. Mecha it possible.
                      2. Mecha it easy.
                      3. Mecha team up.

                      4. ..

                      Comment


                      • Hello,

                        maybe I want to switch from my Android smartphone to an apple iPAD without cellular support.
                        Currently I'm usind my MECHAs in a mode where they automatically pair, when I start the hot spot on my android smartphone.
                        I only need to switch the MECHAs on and activate the hot spot. No uncomfortable pressing of any buttons during power up. That is very convenient.
                        I can't remember exactly what steps I had to do to get this working as I do not change such settings on a regular basis.

                        How can I achieve the same functionality with an iPAD that has no hot spot functionality due to not being cellular equipped?

                        Frank

                        Comment


                        • When you want to switch

                          Press [1] 3 seconds at -=-=-=-= on MECHA-H
                          then press [2] 3 seconds at -=-=-=-= on MECHA-V

                          they will be automatically paired from then ON,
                          with iPAD then you can connect to MECHA-H-DAC SSID
                          and access its interface at 192.168.8.1
                          is no need to press the buttons again at every start.

                          Without cellular support you'll need to connect MECHA-H to some hot-spot or Wi-Fi for FW update,
                          if want to update, of course,
                          it should ask for that when try to perform the update from its interface.
                          1. Mecha it possible.
                          2. Mecha it easy.
                          3. Mecha team up.

                          4. ..

                          Comment


                          • I run into a weird problem. Yesterday all was working fine, but today it looks like my Horizontal rotator has become Vertical and another way around. What can I do? How to change that back?

                            Comment


                            • 1) Turn OFF both MECHAs

                              2) Power ON only Horizontal MECHA and when the LEDs looks like -=-=-=-=




                              press and hold [1] for 3 seconds until you heard multiple beeps.
                              Let the Horizontal MECHA running.

                              3) Power ON Vertical MECHA and when the LEDs looks like -=-=-=-=
                              press and hold [2] of Vertical MECHA for 3 seconds until you heard multiple beeps

                              After that it should be Ok.
                              No need to press the buttons again when powering up next time.
                              1. Mecha it possible.
                              2. Mecha it easy.
                              3. Mecha team up.

                              4. ..

                              Comment


                              • That dit the trick! Thanks! One more question. Is there any presets that can I can download? I find one for 30mm settings. Is it possible if I edit the settings from that?

                                Comment

                                Working...
                                X