Announcement

Collapse
No announcement yet.

How To .. ?

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Originally posted by cmilson1 View Post
    What I need is for the Mecha to move on AFTER the brackets are taken.
    You need to the "After" delay from A:0 sec. to, say, A:1 sec. or to A:2 sec.

    Dorin

    1. Mecha it possible.
    2. Mecha it easy.
    3. Mecha team up.

    4. ..

    Comment


    • #47
      Thanks Dorin. This isn't working for me so could you please see the attached set up and advise? I've spent a lot of time on this and at the verge of sending this unit back. Thanks again.

      Comment


      • #48
        It seems you have an old firmware on your MECHA, better if you can update it to the latest, if not, you still can enter the after value in "compact" way.

        Please tap on [10 sec] and select custom, then enter this delay as custom value
        "0,0,1,3"
        without quotes

        Click image for larger version

Name:	wbea_3.png
Views:	50
Size:	73.7 KB
ID:	30246

        this is the delay in W,B,E,A fashion(means Wake, Before, Exposure, After)
        and there is 1 second for Exposure and another 3 for After
        so you'll have 3 seconds delay and only after that MECHA will move to next position,
        you can change it, say, 2 if you enter like 0,0,1,2

        Dorin
        1. Mecha it possible.
        2. Mecha it easy.
        3. Mecha team up.

        4. ..

        Comment


        • #49
          Every time I try to update the firmware, I loose MECHA in the WIFI network. Any ideas? Thanks

          Comment


          • #50
            I can confirm that the update went OK from the server side, and it seems to be the first and only from the unit in your photo,
            Is possible that something went wrong regarding connections at the previous attempts.

            Now, as you have B_E_01381 firmware, there is "A:.." delay for after, you don't need to use anymore the compact mode described above.
            You can use [Info] button in top-left of UI to show/hide info about controls.

            Dorin
            1. Mecha it possible.
            2. Mecha it easy.
            3. Mecha team up.

            4. ..

            Comment


            • #51
              I can't find "MECHA-26A753" anymore in my WIFI. I reboot and see it, then it goes away again. I "forget" the connection and re-enter the password and that doesn't work. I then press power and the number 3 for 3 secs to get back to default settings and that doesn't work. Frustrating to work so hard on simply getting an update and the I can't even connect now.

              Comment


              • #52
                You need to press [3] for 3 seconds when LEDs are splitting like - = - = - =
                Please confirm if this is working or not.

                Or you can press [1] when LEDs are splitting like - = - = - = to force MECHA in AP mode then you connect to it at 192.168.8.1

                Dorin
                1. Mecha it possible.
                2. Mecha it easy.
                3. Mecha team up.

                4. ..

                Comment


                • #53
                  Will be a change ASAP in the way MECHA uses Wi-Fi which will make the use and find MECHA after FW update w/o any trouble..

                  Dorin
                  1. Mecha it possible.
                  2. Mecha it easy.
                  3. Mecha team up.

                  4. ..

                  Comment


                  • #54
                    Good to know, thanks

                    Comment


                    • #55
                      In the recent firmware updates Dorin wrote about IR-remotes (i.e.: https://forum.nodalninja.com/forum/p...0631#post30631)

                      Could anyone please explain this feature? Can i use remote controls for the Mecha?

                      Comment


                      • #56
                        Dedicated IR remotes are coming soon for MECHA.

                        Basically, pressing some buttons of the remote will be just like pressing the actual buttons of MECHA, plus, some other buttons of remote will have direct UI equivalent or launch particular presets/codes.

                        Some MECHA controllers have built in IR receivers some don't.
                        For those without IR receiver, a receiver is need to be plugged in AUX port.
                        I guess, the bundle will include both IR remote and receiver (maybe the later one optional)

                        The controller you have, I believe, is without IR receiver, the codes you see instead of battery level in latest FW, are:
                        1#..3# for buttons [1].. [3] of MECHA
                        then
                        4# = [<]
                        5# = [>]
                        6# = [power]
                        1. Mecha it possible.
                        2. Mecha it easy.
                        3. Mecha team up.

                        4. ..

                        Comment


                        • #57
                          ok, so I've received my dual aix Mecha. Unpacked, played around for 3 hours and nothing is working as it should. We really need some good guide.

                          First of all, I'm not able to connect one mecha to another. Both have the same address with .100 at the end. I did everything like in video app presentation, only bottom mecha works. When I try to check ip address by clicking on buttons "321" it gives mi result "321" on both.

                          So I've checked the firmware version. 01424. If I'm right, I saw at this forum that dual mechas should be shipped with higher firmware but that is no a real issue. I try to connect to hot spot I've created, with no effect. No error, nothing. I used even two phones, one to operate Mecha, second to create hot spot only. I'm able to connect my phone to mecha wi fi and that is it. I was watching if there is any device that is trying to connect to my hot spot but no. It seems that mecha is looking for a hot spot but finds nothing. The hot spot works fine for sure as I was able to connect three different devices with different OS each.

                          I need some advice guys.

                          Comment


                          • #58
                            First, congrats for the dual axis MECHA combo, I'm sure you'll love it, once you have it set up and working.

                            when you enter the codes you need to end with [<] left arrow button
                            so the 321 code
                            is 321<

                            Lets' starting with updating the FW.

                            if you can access the MECHAs please
                            access each one and at
                            mecha.ip/new
                            then click on [Update]

                            Please try this and report if they doesn't update.

                            Dorin


                            1. Mecha it possible.
                            2. Mecha it easy.
                            3. Mecha team up.

                            4. ..

                            Comment


                            • #59
                              I'm currently fixing a bug, not related to your problem,
                              only saying that I'm online and we can sort this out,
                              mean, I'll give fast answers here.
                              1. Mecha it possible.
                              2. Mecha it easy.
                              3. Mecha team up.

                              4. ..

                              Comment


                              • #60
                                "when you enter the codes you need to end with [<] left arrow button
                                so the 321 code
                                is 321<"

                                I tried with < before but nothing happened. As expected nothing happens this time too.

                                I connect to mecha with smartphone A by the browser. My address is 192.168.8.1/new. Click "update" "Do you want to update the firmware?" "ok" "Connect to WiFI..." "ok" "SSID NAME" entered a name from the "network SSID" field at my smartphone B next "password" enter and ok. Mecha's LED flashes from to bottom to the top and from the top to the bottom for a while. At my smartphone B no new device connected. App at smartphone A ask me "connect to WiFi..."


                                " I'm sure you'll love it, once you have it set up and working."
                                I hope so! I was waiting for the release for a few months!
                                Last edited by MikeZ; December 11th, 2019, 09:04 AM.

                                Comment

                                Working...
                                X