Announcement

Collapse
No announcement yet.

PTGui to MECHA Presets

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dzeek
    replied
    Originally posted by DorinDXN View Post
    starting with 2078 the preset will do 60 shots regardless of 62 or 61 is selected, i.e.
    [ 61 Shots ]
    or
    [ 62 Shots ]
    will result in 60 shots taken because the script terminates the sequence at 60 shots,
    so even with [100 Shots] will do only 60,

    It will work even with 60 at some point in time but not right now,
    I can force to do with 60 as well but can be older scripts affected, testing of them takes some time
    Understood. I just wanted to know if the plan is to have the firmware updated in the future to have the value for "n" in [n shots] match the actual number of images captured by the camera. Thank you.

    Leave a comment:


  • DorinDXN
    replied
    starting with 2078 the preset will do 60 shots regardless of 62 or 61 is selected, i.e.
    [ 61 Shots ]
    or
    [ 62 Shots ]
    will result in 60 shots taken because the script terminates the sequence at 60 shots,
    so even with [100 Shots] will do only 60,

    It will work even with 60 at some point in time but not right now,
    I can force to do with 60 as well but can be older scripts affected, testing of them takes some time

    Leave a comment:


  • dzeek
    replied
    Ok. I haven't tried 2078 yet. Will it be changed so it's 60 in shots and status?

    Leave a comment:


  • DorinDXN
    replied
    Is only 62 both in [ Shots ] and status, is no 61 in status anymore with 2078

    Leave a comment:


  • dzeek
    replied
    Thank you for the update. Its very confusing wanting 60 shots and having to specify 62 and getting 61 in status. Hopefully it can be 60 in all places at some point soon.

    Leave a comment:


  • DorinDXN
    replied
    It is addressed in C1E_02078, the script terminator terminates properly without affecting the repeat loop,
    it works even with [ 61 Shots ], but doesn't work with 60 shoots, so it can be better in the future.

    For the moment is all what can be done without affecting older scripts,
    sure will be set properly to 60 at some point and I'll let you know.



    Leave a comment:


  • dzeek
    replied
    Originally posted by DorinDXN View Post
    Please try the C1E_02077 I just published
    DorinDXN I tested it. The number of actual images shot is 60 and the delay is correct. However, the total images shown in the status display is 61 instead of 62. See screenshots below. Can this be fixed? Thank you.
    Last edited by dzeek; 3 days ago.

    Leave a comment:


  • dzeek
    replied
    I will test it later today. Thank you.

    Leave a comment:


  • DorinDXN
    replied
    Please try the C1E_02077 I just published

    Leave a comment:


  • DorinDXN
    replied
    Thanks for reporting, looking at and fixing right now

    Leave a comment:


  • dzeek
    replied
    Originally posted by DorinDXN View Post
    Is fixed now in C1E_02076, sorry for any troubles.

    -------------8<-----------------------

    C1E_02076

    Addressed an issue causing repeat not working with some scripted shooting patterns.

    -------------8<-----------------------
    Thank you. It repeats now but it shoots an extra image at the end position in each sequence, then it shows the total images in the sequence as one less than should be, and shoots one extra image at the end of the final repeated sequence. This series of 4 sequences (1 + 3 repeat) should generate 240 images but it actually generates 245 images. See screen shots below:

    Click image for larger version  Name:	IMG_1834.PNG Views:	0 Size:	369.8 KB ID:	31775Click image for larger version  Name:	IMG_1835.PNG Views:	0 Size:	367.5 KB ID:	31772Click image for larger version  Name:	IMG_1836.PNG Views:	0 Size:	362.3 KB ID:	31773
    Attached Files
    Last edited by dzeek; 3 days ago.

    Leave a comment:


  • DorinDXN
    replied
    Is fixed now in C1E_02076, sorry for any troubles.

    -------------8<-----------------------

    C1E_02076

    Addressed an issue causing repeat not working with some scripted shooting patterns.

    -------------8<-----------------------

    Leave a comment:


  • dzeek
    replied
    Ok. Thank you.

    Leave a comment:


  • DorinDXN
    replied
    It seems to be a a conflict, the script terminator also terminates the repeat loop.

    I'll fix ASAP and let you know.

    Thanks for reporting.

    Leave a comment:


  • dzeek
    replied
    DorinDXN How can I get the script to repeat? I tried adding "Repeat 50*5 sec" but it just runs once. I want it to run 50 times with a 5 sec wait between runs. Thank you.
    Last edited by dzeek; 4 days ago.

    Leave a comment:

Working...
X