Announcement

Collapse
No announcement yet.

Some bugs in the C2 controller

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    The [Shoot] from IR is working?

    Click image for larger version

Name:	shoot_on_remote.png
Views:	20
Size:	48.0 KB
ID:	32927

    1. Mecha it possible.
    2. Mecha it easy.
    3. Mecha team up.

    4. ..

    Comment


    • #17
      Originally posted by DorinDXN View Post
      The [Shoot] from IR is working?

      Click image for larger version

Name:	shoot_on_remote.png
Views:	20
Size:	48.0 KB
ID:	32927
      In C1 it works.
      It doesn't work on C2.

      Comment


      • #18
        What FW you're using on C2?

        1. Mecha it possible.
        2. Mecha it easy.
        3. Mecha team up.

        4. ..

        Comment


        • #19
          Originally posted by DorinDXN View Post
          What FW you're using on C2?
          2149

          Comment


          • #20
            In Row page,
            do you see any code over the battery symbol when you press the (Shoot) on IR remote?


            Click image for larger version

Name:	NN_IR_Code.png
Views:	26
Size:	56.8 KB
ID:	32932

            e.g. 175#
            1. Mecha it possible.
            2. Mecha it easy.
            3. Mecha team up.

            4. ..

            Comment


            • #21
              Originally posted by DorinDXN View Post
              In Row page,
              do you see any code over the battery symbol when you press the (Shoot) on IR remote?


              Click image for larger version

Name:	NN_IR_Code.png
Views:	26
Size:	56.8 KB
ID:	32932

              e.g. 175#
              When I press "Shoot" on the IR remote control, there is no change in the UI.


              Comment


              • #22
                Please try this,

                1) Be sure in UI Row is [1 IMG] [AF 0.01 sec]
                2) Click on [SHOOT] in UI
                3) is the camera triggered?
                4) press (Shoot) on IR
                5) is the camera triggered?


                1. Mecha it possible.
                2. Mecha it easy.
                3. Mecha team up.

                4. ..

                Comment


                • #23
                  Originally posted by DorinDXN View Post
                  Please try this,

                  1) Be sure in UI Row is [1 IMG] [AF 0.01 sec]
                  2) Click on [SHOOT] in UI
                  3) is the camera triggered?
                  4) press (Shoot) on IR
                  5) is the camera triggered?

                  Isn't that too basic a question?
                  I've done most of the tests and it doesn't work, so I ask a question.
                  ui "Shoot" works fine.
                  IR remote "Shoot" does not work.

                  Comment


                  • #24
                    You did in the exact order I said, and the camera is not triggered by IR?

                    Please
                    click on [Backup Data] in config

                    and send the backup.mbk file to mecha(at)nodalninja.com
                    I'll look if is something wrong in files.



                    1. Mecha it possible.
                    2. Mecha it easy.
                    3. Mecha team up.

                    4. ..

                    Comment


                    • #25
                      Originally posted by Venti View Post

                      Isn't that too basic a question?
                      I've done most of the tests and it doesn't work, so I ask a question.
                      Sorry for the questions,

                      I cannot reproduce the issue,
                      I suspected is something corrupted with settings that's why I instructed those 5 steps,
                      if the IR command is sent right after the [Shoot] from UI
                      then are the same settings regarding AF and IMG so if UI command triggers so the IR must trigger.

                      If indeed IR command don't trigger, I'm investigating what can be the cause.

                      My IR remote work flawlessly on both C1 and C2
                      but my remote is "different" from the one you have, I don't say is better or worst, just different.

                      I just learned that I'll have the type of remote you have in couple of days.
                      For sure, if there is any issue will be fixed then.

                      Another question, though:

                      Is your remote the original one or you got a replacement lately?
                      there was a change in circuitry and Is good to know if is the first edition or second.
                      If you don't know, the date you estimate you got the IR may be good enough.
                      1. Mecha it possible.
                      2. Mecha it easy.
                      3. Mecha team up.

                      4. ..

                      Comment


                      • #26
                        I found the problem,
                        will be a fix, today or tomorrow.
                        1. Mecha it possible.
                        2. Mecha it easy.
                        3. Mecha team up.

                        4. ..

                        Comment


                        • #27
                          It should be fixed in
                          C2E_02150
                          or
                          C2E_12150
                          depending on what rev. of C2 you're using.

                          both (Shoot) buttons should work.
                          1. Mecha it possible.
                          2. Mecha it easy.
                          3. Mecha team up.

                          4. ..

                          Comment

                          Working...
                          X