Announcement

Collapse
No announcement yet.

No new updates available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DorinDXN
    replied
    That is because 2222 was published short time ago and you updated only one, perhaps,
    it could be another FW update today with small fixes, maybe if you'll wait until tomorrow you can update both to same, or, as practice,
    you can try to update now H to have it at 2222 as well.

    Leave a comment:


  • hdraye
    replied
    I tried the hotspot procedure, now V is on 02222, and H 02221, V has the red led on.

    Leave a comment:


  • DorinDXN
    replied
    As Nick suggested

    For DAC at once, provided the units are paired.



    or for each unit, as single, one at a time.



    it works for C2 as well


    Leave a comment:


  • nick fan
    replied
    You have firmware 02205, you can use the new update method.
    Create a hotspot: MECHA-UPDATE, set its password to 87654321.
    use code for each controller to update in idle state: 312123<

    Leave a comment:


  • hdraye
    replied
    thanx. it worked, but it was H not V.

    Leave a comment:


  • DorinDXN
    replied
    According with log
    ---71-FB unit was updated,

    the other one

    ---71-35 was not,

    You can try to update that one alone,

    Power ON only ---71-35
    at -=-=-= press short [1]
    connect with phone to that unit, I guess is MECHA-DAC-V
    update the unit as usual.
    I'should see the update on logs and I'll report back.


    Leave a comment:


  • hdraye
    replied
    No luck :(

    Leave a comment:


  • DorinDXN
    replied
    Please try again with
    312<
    on MECHA-H
    when both MECHAs are ON and idle,
    I saw the update(s) on logs but maybe some Internet connection issue prevented to be successfully on both

    Leave a comment:


  • hdraye
    started a topic No new updates available

    No new updates available

    Hi
    I tried to update my DAC (C1s E1s) but I get a "no new updates available" while my UI shows 02205.
    one other thing, now I get the red led on with pairing signs after the update trial, I guess that means C!s have different FW, how can I fix that please.

    regards

    Hani
Working...
X