Announcement

Collapse
No announcement yet.

AUX Ports "6=0S," signal missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AUX Ports "6=0S," signal missing

    Hi Dorin.

    It worked well with the old firmware version "02293"

    Today's latest firmware "02349" doesn't work

    Please check if there is any problem.

  • #2
    I'll check, thanks for reporting.
    1. Mecha it possible.
    2. Mecha it easy.

    MECHA Support mecha(at)nodalninja.com

    Comment


    • Venti
      Venti commented
      Editing a comment
      If it takes a long time to modify the firmware, please send me the old firmware.

  • #3
    Sure I'll send you but I need to know for what controller, is C1 or C2?


    1. Mecha it possible.
    2. Mecha it easy.

    MECHA Support mecha(at)nodalninja.com

    Comment


    • #4
      Originally posted by DorinDXN View Post
      Sure I'll send you but I need to know for what controller, is C1 or C2?

      C1

      Comment


      • #5
        I sent the links for both controllers already
        1. Mecha it possible.
        2. Mecha it easy.

        MECHA Support mecha(at)nodalninja.com

        Comment


        • #6
          Originally posted by DorinDXN View Post
          Sure I'll send you but I need to know for what controller, is C1 or C2?

          I unpacked the attached compressed file and proceeded with the USB update as before, but the following error message appears.

          Last edited by DorinDXN; May 16, 2022, 09:04 PM.

          Comment


          • #7
            Please download and try again.
            1. Mecha it possible.
            2. Mecha it easy.

            MECHA Support mecha(at)nodalninja.com

            Comment


            • #8
              Thank you Dorin, Restore to old firmware was successful.
              I hope the "6=0S" function will work well with the latest firmware.

              Comment

              Working...
              X