Announcement

Collapse
No announcement yet.

Timelapse help needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Timelapse help needed

    Yesterday I tried to record a timelapse sequence without the need to rotate. The mecha was lying next to the camera and only had the task of taking a shot every ten seconds. But no matter what I set (see the attached screenshot), - after each shot the mecha made a full rotation and thus delayed the set ten seconds by almost double. How do I realise my plan without the mecha turning at all?

    Oh, and one more thing: I wanted to react to the changing brightness of the scene during the timelapse and manually adjust the exposure on the camera. But the mecha's AF setting seemed to block the possibility of changing the exposure. Any idea how to get around this?

    Click image for larger version

Name:	SCR-20220918-r38.png
Views:	37
Size:	86.5 KB
ID:	35031









  • #2
    There are couple of possibilities.

    1) A quick workaround is to change the [Wait] to [Rewind] in the settings you posted.

    you can also

    2) change TRG to as many shots you want and have the delays appropriately, with negative A: that will mean delay after each trigger, thus having the time-lapse in a single position.
    the latter my also help in adjusting the camera, you can also try with AF 0 if camera triggers with AF0

    02362 also opens the possibilities for easy scripting as well beside the above solutions.
    1. Mecha it possible.
    2. Mecha it easy.

    MECHA Support mecha(at)nodalninja.com

    Comment

    Working...
    X